SupportCategory: Magtimate - WPBreaking news
samerhouri asked 46 years ago

breaking news is not changing color

5 Answers
hoang Staff answered 4 years ago

Please send us your website and admin account. Our developer will help you check it.

samerhouri replied 4 years ago

Hi I have created an ftp account for your purposes ftp://ftp.powweb.com/

username: Jollythemes

password: J5A0VGOclWZ*T7vXOIqdbL7T

my website http://sudanembassy-lb.org/sudanembassy/

log in as : samerhouri@inbox.com
password: J5A0VGOclWZ*T7vXOIqdbL7T

I also would like you to check out VC functionality because some features are not working such as not able to edit the slider options
also something is wrong with the theme options the footer is off but it is still showing footer

your help in this matter will be highly appreciated and I will rate you as 5 stars Thanks

samerhouri replied 4 years ago

I contacted the hosting support specialists and this is what they say I have checked your issue with one of our technical specialists and confirmed that the Visual Composer not working in WordPress version 4.5.2 . In order to get the issue resolved, you need to downgrade the WordPress to 4.4.2 .
so the question is WHY THE CURRENT VERSION OF VC IS NOT COMPATIBLE WITH THE LATEST WP?

samerhouri answered 4 years ago

I posted log in credentials in private mode

hoang Staff answered 4 years ago

Hello,
It took more time than we experted to found the reason of your problems. When you click "Save Changes" in the Theme Options, there are 2 ajax requests will be sent to server to save your settings. The first one is for saving your settings. And the second one is for creating a CSS file base on your settings. The problem is, your hosting only allows to process one ajax request at a same time. Therefore, the second request is not processed and the CSS file we need for custom color or custom CSS is not created.
Please take a look at this screenshot we took when check your site:
http://prntscr.com/b8imer
The problem with Visual Composer is the same. In order to fix this, you should contact to your hosting provider and ask them to allow your site precess multiple ajax request at a same time.
Thanks for your patient!

samerhouri replied 4 years ago

my hosting suport says “Could you please walk me through the steps necessary to replicate your issue, so that I can assist you further”

samerhouri replied 4 years ago

my hosting suport says “Could you please walk me through the steps necessary to replicate your issue, so that I can assist you further”

samerhouri replied 4 years ago

my hosting suport says “Could you please walk me through the steps necessary to replicate your issue, so that I can assist you further”

samerhouri replied 4 years ago

my hosting suport says “Could you please walk me through the steps necessary to replicate your issue, so that I can assist you further”

samerhouri answered 4 years ago

We found the problem and the truth is our Visual Composer version is not compatible with the latest WordPress . so either we update the VC or we downgrade the WP which I would hate to do. what dp you suggest?

hoang Staff replied 4 years ago

We will update theme and include the latest version of Visual Composer in next few days. You will receive a notification email when the new version of theme release.

Thanks

hoang Staff answered 4 years ago

We will update theme and include the latest version of Visual Composer in next few days. You will receive a notification email when the new version of theme release.
Thanks

Author - comments - 0