SupportCategory: QuestionsMagento Jollyany
RandMarriott asked 47 years ago

Hello, I have a project that uses your Jollyany theme for Magento 1.9.1 and I am running into issues when updating to Magento 1.9.3.
Is there an update that I can download for your theme? And if there is, can you please point me in the right direction?
Thank you
Marriott

Author - comments - 0

Copyright © 2014 - 2018 Designed by Jollythemes